Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: PU01 patch...

  1. #11
    Join Date
    March 2005
    Posts
    232

    Default Re: PU01 patch...

    Quote Originally Posted by Missundaztood View Post
    Wow, the Miller server is a total mess. Goodness me.

    What has become of this game.
    I've had a problem since last thursday where I can't log in most times. I get in the game but terminals don't respond, I can't interact with anything then I get disconnected. It looks like hundreds of people are having the same problem and it seems to only affect the EU servers. The official forums are flooded with comments about it.
    Unfortunately SOE can't be arsed even acknowledging or posting anything about it.
    I raised a ticket on Saturday but so far have only had a condescending copy/paste response that doesn't relate to the issue I raised. I swear - my arse could fart out better responses than the SOE support staff...
    It's killing the game for me and probably lots of others.

  2. #12
    Join Date
    June 2011
    Location
    Manchester
    Posts
    28

    Default Re: PU01 patch...

    Quote Originally Posted by Joeskibobs View Post
    I've had a problem since last thursday where I can't log in most times. I get in the game but terminals don't respond, I can't interact with anything then I get disconnected. It looks like hundreds of people are having the same problem and it seems to only affect the EU servers. The official forums are flooded with comments about it.
    Unfortunately SOE can't be arsed even acknowledging or posting anything about it.
    I raised a ticket on Saturday but so far have only had a condescending copy/paste response that doesn't relate to the issue I raised. I swear - my arse could fart out better responses than the SOE support staff...
    It's killing the game for me and probably lots of others.
    I can log in without a problem usually, yet when I spawn into the warpgate people are just stood around doing nothing. It's as if the whole continent has come to a complete standstill, yet on the merc TS server it is clear they are not having such problems fighting for control of a Bio lab!

    When I manage to get a little normal play time going I crash to desktop randomly within half an hour.

    The game is a total disaster at the minute, it's hysterical.

  3. #13
    Join Date
    March 2011
    Location
    England
    Posts
    185

    Default Re: PU01 patch...

    Quote Originally Posted by Joeskibobs View Post
    I've had a problem since last thursday where I can't log in most times. I get in the game but terminals don't respond, I can't interact with anything then I get disconnected. It looks like hundreds of people are having the same problem and it seems to only affect the EU servers. The official forums are flooded with comments about it.
    Unfortunately SOE can't be arsed even acknowledging or posting anything about it.
    I raised a ticket on Saturday but so far have only had a condescending copy/paste response that doesn't relate to the issue I raised. I swear - my arse could fart out better responses than the SOE support staff...
    It's killing the game for me and probably lots of others.
    so thats where you have been... ive been bombing my own lib

  4. #14
    Join Date
    March 2005
    Posts
    232

    Default Re: PU01 patch...

    Quote Originally Posted by TomS View Post
    so thats where you have been... ive been bombing my own lib
    Eek, I look forward to Lib o'clock!
    If I persevere it will eventually log in properly, but it can take 20 mins sometimes by which point I can't really be arsed. I resubbed my membership last week and equipped an XP boost on Tuesday to smash through to level 98 over the weekend, that didn't happen and my XP boost will have run out by now :'(

  5. #15
    Join Date
    March 2005
    Posts
    232

    Default Re: PU01 patch...

    A dev has finally acknowledged the issue and it seems he may have fixed it!!!
    https://forums.station.sony.com/ps2/...issues.157964/

  6. #16
    Join Date
    May 2005
    Location
    London
    Posts
    2,698

    Default Re: PU01 patch...

    Had a play for 20 minutes this evening. No noticeable change in performance really for me but didn't expect anything to be honest.

    Game seemed pretty much identical, not a big fan of the new UI but probably just needs getting used to.

  7. #17
    Join Date
    October 2005
    Location
    Cardiff, UK
    Posts
    404

    Default Re: PU01 patch...

    The game plays smoother now with my CPU at 3.5ghz than id did before with the CPU at 4.5Ghz that how much difference it's made to me!

    Butuz

  8. #18
    Join Date
    January 2013
    Posts
    35

    Default Re: PU01 patch...

    I am not online, because my PC died, might try the patch sometime at the end of this week, if everything goes OK with the repair.

  9. #19
    Join Date
    June 2011
    Location
    Manchester
    Posts
    28

    Default Re: PU01 patch...

    I've been having an excellent time the past few days, along with Joe! It feels like a different game almost.

    Haven't touched Battlefield 4 for a few days now

  10. #20
    Join Date
    October 2006
    Location
    СССР
    Posts
    2,605

    Default Re: PU01 patch...

    i think ur emo

Similar Threads

  1. Replies: 6
    Last Post: Friday, 31st July 2009, 19:08
  2. Replies: 7
    Last Post: Friday, 23rd January 2009, 01:06
  3. New patch: WoW-2.4.0.8089-to-2.4.1.8125-enGB-patch
    By Ironman in forum The Burning Crusade
    Replies: 4
    Last Post: Wednesday, 2nd April 2008, 10:10
  4. New partial patch: WoW-2.1.3-to-2.2.0-enGB-Win-patch
    By Ironman in forum The Burning Crusade
    Replies: 7
    Last Post: Wednesday, 12th September 2007, 20:40
  5. New patch (WoW-2.0.12-to-2.1.0-enGB-Win-patch)
    By Ironman in forum The Burning Crusade
    Replies: 10
    Last Post: Wednesday, 30th May 2007, 10:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •